First Check whether the BeautifullSoup4 and Requests library are installed or Not by Using the below code:

Code: import beautifulsoup4

Code: import requests

If the Code mentioned above didn't throw any error then the Library is already installed, if there is an Error while Running the Above Code then use:

!pip install beautifulsoup4

Get a result showing which version was installed

!pip install requests

--

--

Vasu Devan S

Vasu Devan S

19 Followers

Data Scientist aspirant | Machine learning | SQL | Web scraping|Data mining|Statistics |Python |Pandas|Advanced Excel